Your Airline

busyLoading Poll...

Latest Posts

More Topics »

Make a Donation

Do you like the program? Why not donate some money to maintain and improve this website and the program?

Enter Amount:



Welcome, Guest
Username Password: Remember me

R2O v4.1.7157
(1 viewing) (1) Guest
Problem Reporting

TOPIC: R2O v4.1.7157

Re: R2O v4.1.7157 1 year, 4 months ago #3029

  • Nils
  • OFFLINE
  • Posts: 804
Hi Stu,

Thank you for your feedback. How do you export your duties, as one Outlook item, or as separate sectors? Personally I do the first, and in that case the off duty time is correctly displayed. I'll do a test when you export every sector separately.

I know about the 'no changes' message. It's because of the way AIMS is displaying those message has changed (a long time ago). And I've not updated the download add-ons. I see if I can fix this, as I always used it to have a quick view about changes.

Thanks, Nils
Follow us on Twitter and Facebook for the latest news and updates!

Re: R2O v4.1.7157 1 year, 4 months ago #3030

Hi Nils,
With the new set up I can sucessfully download my rosters but then get error messages when I try to export them to Outlook. Firstly I get a message saying that there was a problem starting outlook & then another saying there was a problem transferring the duty. Both then go on to say to check the HTML file.
I am continuing to use the previous set up & running the 2 seperate programs to transfer my roster at the moment. Let me know if you need any more info. Many thanks, Al

Re: R2O v4.1.7157 1 year, 4 months ago #3031

  • Nils
  • OFFLINE
  • Posts: 804
Hi Al,

Thanks for the feedback. I did find one bug in the new version, which gave an error message to check the HTML file. It had nothing to do with the HTML file though I'll do an other update soon.

I don't know about the other two problems. Do you run Roster2Outlook with Outlook open or closed? And do you use a custom Outlook folder or the default calendar in Outlook?

Maybe you can run in debug mode, so I can see if there is any obvious reason for the messages...

Thanks! Nils
Follow us on Twitter and Facebook for the latest news and updates!

Re: R2O v4.1.7157 1 year ago #3042

Is anybody else getting a connection error when trying to download their roster?? Its only been the last couple of days but wondering if its a problem here or they've changed something!!

Re: R2O v4.1.7157 1 year ago #3043

Hi Guys. Yes I am getting the same problem. I have tried rolling back to the old 3.4 version and that gives the same message too. So I guess that they have changed something at the company end?

Re: R2O v4.1.7157 1 year ago #3044

Hi
Yep, another one with the EZY version and getting the connection error.
Time to create page: 0.14 seconds